Develop great research posters using Microsoft PowerPoint

A step-by-step guide to help you create visually appealing posters in MS PowerPoint

QUT Printing Services
www.qps.qut.edu.au
This step-by-step guide will assist you to understand the purpose and aesthetics of a research poster and instruct you on how to develop your own research poster using Microsoft PowerPoint.

Goals of a research poster
A research poster is a visual presentation of your research and findings. It is concise, focused, and explains your research using images, graphs/charts, tables and other visual strategies with minimal supporting text.

The structure of your research poster

Introduction
This section consists of your research question/hypothesis and includes minimal background information. Your introduction should be short, explain your goals and discuss the issues encompassed by your work.

Body
The body of the poster includes the key points of your work which are the theory, methodology and results.

Methodology – Flow diagrams work well here. Shorten this section by using references for less critical techniques.

Results – This is the largest section on your research poster. It can include graphs, charts, tables, images or figures. Arrange this section in a logical order so that conclusions naturally flow.

Conclusion
Always include a conclusion, if your work is not yet completed, describe the work still to be done. You should refer back to the hypotheses, goals and issues you mentioned in the Introduction, discussing results and conclusions. You can also guide the reader through the broader significance of your work and its importance within your field.

Important inclusions

Acknowledgements – Ensure that you acknowledge support from collaborators, individuals and grant providers.

References – Follow appropriate referencing styles (go to www.citewrite.qut.edu.au) and try to keep references to a minimum. Only cite references critical to your project.

Before you start
It is best to have a clear idea of your poster design before you start. Create a basic layout by drawing it on a sheet of paper. Organise your information and setup a folder for your images and text. Ensure your images are resized and your text is typed into a word document for editing and future reference.

Create your poster

1. Open Microsoft PowerPoint.
2. Select the Design tab from top menu.
3. Select the Page setup option.
   4. From the dialogue box, select the orientation required – Portrait or Landscape.
5. From the Slides sized for dropdown menu, select custom.
6. Type in the poster Width and Height dimensions required (e.g. For a Portrait Oriented A0 sized poster 84.1cm width x 118.9cm height - see paper dimensions for more sizes).
7. Click OK.
8. Select the text boxes on the poster template and press the Delete key to delete these.
9. You now have a blank poster template.

To preview your poster at actual size go to View >> Zoom >> 100% >> OK.
Create a background for your poster

Using Themes

1. In your PowerPoint document, select the Design tab.
2. Hover your mouse-pointer over the predesigned Themes in the Design tab to preview the available backgrounds. Select your preferred background and click to apply it to your poster.

3. Changes to the selected colour scheme can be made by clicking on the Colours dropdown arrow.
4. Scroll down the list of colours and click on the desired colour scheme to apply it to your design.

Create a background for your poster

Using Background Styles

1. In your PowerPoint document, select the Design tab.
2. On the far right hand side of the design palette click Background Styles.

3. Hover your mouse over the basic styles and apply the desired style by clicking on it.
4. Greater colour control and variations to this theme can be applied by selecting the Format Background option from the Background Styles menu.
5. Customise with the desired options and click Apply to all to apply.
6. For advanced background formatting refer to Tips for backgrounds.

Tips for your backgrounds

• Use contrasting background colours or themes which compliment your foreground elements.
• Use a light-coloured background with dark text.
• Dark backgrounds are easy on the eye but will use more ink, while coloured backgrounds can be more attractive.
• Avoid using photographs, images and fill patterns for your background, these can detract from the poster and make text hard to read.
• Do not use ‘transparency’ to achieve a lighter colour. Always select a lighter colour from the colour menu instead.
• Applying a theme to achieve a background will also change other formatting elements in your poster like text colour and font.
• To create a block of colour select Insert >>Illustrations >>Shapes select desired the shape and draw to required size with mouse.
• To adjust colours right mouse click on the shape >>Format select desired colour from the list.

Add text to your poster

1. With your PowerPoint document still open, open your Word document.
2. Select the required text from your Word document by highlighting it with the cursor (e.g. poster title). Right mouse click on the highlighted text and select copy.
3. Return to your PowerPoint document and select the Insert tab from the top menu.
4. Click the Text box option. On your poster, hold down the left mouse button and drag to draw a text box on the page.
5. The cursor should now be flashing in the left side of the text box you have drawn.
6. Right mouse click inside the text box and select the Paste option to insert the text you copied earlier.
7. Continue the process of copying and pasting various text blocks into your poster template as required.
8. Format your text as desired using the formatting options in the Home tab.
**Tips for your text**

- Have your text typed and available in a Word document before you start. Proofread for spelling and grammar. If possible have someone proofread the poster for you.
- Text should be readable from a distance of 2-3 metres.
- Establish a hierarchy of Section/Heading importance by varying the font size.

Title: 65-108 pts  
Subheadings: 36-54 pts  
Body text: 18-27 pts

- AVOID USING ALL CAPS – this has the effect of yelling.
- Use shorter sentences than you might otherwise use.
- Use left justification – this is easier to read.
- Use Sans Serif fonts for headings. E.g. Arial
- Use Serif fonts for body text. E.g. Times New Roman
- Be consistent in font type and size.
- Text formatting –
  - use **bold** to emphasise words.
  - use *italics* to indicate titles of books, reports, publications, films and TV programs.
  - avoid underlining.
  - don’t change font to emphasise a word.
  - font colour will change when a PowerPoint Theme is applied.

**Add Images to your Poster**

1. In your PowerPoint document, select the Insert tab, and click the Picture option.

2. In the dialogue box presented, browse to the required image file and click the Insert button to insert the image into your poster.

3. The image is now in your document.

4. For advanced image formatting and effects refer to the Tips for images.

**Tips for images**

- Jpeg and PNG are the recommended image file formats. Bitmap and TIFF images can also be used.
- Use images with a resolution of 150-300DPI (Dots per Inch) for best results. Images at lower resolutions do not tend to print and scale well.
- You can adjust image size and resolution using an image editing program (e.g. Adobe Photoshop).
- Avoid using images copied directly from the internet. They will generally be of a low resolution (72DPI) and will have copyright restrictions.
- Ensure you have permission to use the images you have selected or that they are royalty free.
- Use light backgrounds to enhance dark images and vice-versa.
Create a chart/graph for your poster

1. In your PowerPoint document, select the Insert tab, and click the Chart option.

2. Select your preferred graph style from the options and click OK to confirm. You should now have two windows open side by side on your screen.

3. One window will display a preview of your selected graph; the other will display an Excel Spreadsheet for your chart data.

4. To input data into your Excel Spreadsheet, manually type this in, or cut and paste from pre-existing Excel document.

5. Once your data is entered close your spreadsheet, your chart will automatically be inserted into your PowerPoint.

6. Your graph can be resized in the same manner as an object by selecting it and dragging from the corner to maintain its proportions.

7. To reposition your graph select the graph, drag and drop in the desired location.

8. You can make changes to your graph design by right mouse clicking on your graph and selecting the Format Chart Area option.

9. From this menu you can adjust the Fill, Border Colour, Border Style, Shadow, 3D Format and 3D Rotate of your graph.

10. For advanced graph/chart formatting refer to the Tips for charts.

**Tips for charts**

- Ensure that legend text and the text on each axis adheres to the minimum font size.
- If there are only a few graph lines on your graph/chart, label them directly. Use a legend if there are multiple graph lines. Ensure graph lines are thick enough to see from 2-3 metres away.
- Keep graphs/charts the same size for consistency.
- Use different colours for different groups of charts/graphs, and maintain the same colour groups throughout the poster.
- If you create your chart/graph in PowerPoint, your selected Background colour scheme will be automatically applied.
- Charts and graphs can also be imported directly into your poster slide, like images.
- Scientific symbols may not be recognised in PowerPoint so use symbol font for scientific characters.
Create a table for your poster

1. In your PowerPoint document, select the Insert tab and click the Table option.
2. Hover your mouse over the grid displayed and use your mouse to highlight the cells of the grid corresponding to the table size you wish to insert. Left-click to insert. An empty, preformatted table will be inserted into your Poster.
3. Click within the top-left cell of the table to position your cursor in the first cell. Type a heading for the first column of your table. If headings are not required, type the data which will sit in the first cell.
4. Use the Tab key to move your cursor to the next cell and continue the process until all your cells are filled.
5. Use the formatting options on the Home tab to format your text in the same way as you would within a text box. Text can be formatted by highlighting the text in each cell, or in a group of cells.

Resize and position tables and objects in your poster

1. If your image is properly selected, a circular dot at each corner of the object will appear, along with a square at each corner of the object will appear, along with a square at each midpoint and a green ‘handle’ attached to the top centre midpoint.
2. Alternatively with the image selected, right mouse click to bring up the menu, scroll down to Size and position to scale/resize/position your object numerically.
3. You can use the ‘grid’ view to align the objects on your poster layout. Go to View tab, select Gridlines, select your object/text box and move with the arrow keys on your keyboard, holding down the control key will allow for finer movements.

Move and position your table/object: click your table/object to select it, and rest your pointer over the border. Your cursor should display as a four-directional arrow. Click and drag your mouse to reposition your table/object anywhere in the poster.

Resize your table/object: click your table/object to select it, and rest your pointer over any of the eight sizing handles (dot icons) on the table’s borders. Your cursor should display as a two-directional arrow. Click and drag the pointer in the direction you wish to size your table/object and let go once your desired size is achieved. To resize proportionally, drag the table or object from the corner.

Resize individual rows or columns in your table: click your table to select it, and rest your pointer over any of the row or column gridlines. Your cursor should display as a two-directional arrow with lines. Click and drag your cursor horizontally for columns, and vertically for rows till the desired size is achieved.

Borders and shading: with your table selected, choose the Design tab and hover your mouse over the various options in the table styles panel. Toggle between different border and shading themes until the desired style is found and click to apply this style to your table.

To Rotate your object: Select the object and hover your mouse above the green dot – a circular arrow will appear. Left mouse click and hold and drag your mouse to rotate the image to the desired position.

Review and print your poster:

- Check your spelling and accuracy.
- Check your poster for aesthetic balance against the Tips Checklist.
- Double-check your poster dimensions.
- Print an A4 proof of your Poster. Ensure that you select the correct print orientation from the print settings.
- Save the poster with relevant title to the desired file. Your Poster is now ready for print.
- Submit your poster for print to QUT Printing Services – Specialised Printing Service (SPS) online at www.qps.qut.edu.au/requisition
**Tips for aesthetic balance**

- Using this checklist, ask yourself:
  - Is one side of my poster text or chart-heavy?
  - Have I used contrasting or complementary colour schemes for best results?
  - Is there even space between text boxes?
  - Are there even margins within text boxes?
  - Where does the eye go, does the poster have flow?
  - Would this poster make me want to stop and read it?

- As a general rule of thumb your poster should contain 20% text, 40% visual aids, 40% white/empty space.

- It is best to limit the number of colours you use to 3 - 4 (excluding those used for graphs).

- When using columns, make sure there is enough space between them and make sure the edges of adjacent columns are aligned.

- You can use connector lines and arrows to visually guide readers through your results.

- Be careful about placement. Some of the edges may be trimmed off your poster when it’s printed, so don’t place logos, images and text flush against the edge.

**Paper Dimensions**

- **A0** – 84.1cm x 118.9cm
- **A1** – 59.4cm x 84.1cm
- **A2** – 42.0cm x 59.4cm
- **A3** – 29.7cm x 42.0cm
- **A4** – 21.0cm x 29.7cm

**Recommended programs**

1. Microsoft PowerPoint
2. Microsoft Word
3. Adobe Photoshop (flatten and save as a JPG or TIFF)
4. CorelDRAW
5. Adobe Illustrator (save as PDF or EPS with any fonts in outline)
6. InDesign (PRINT to PDF, do not Export/Save As)

**Non-recommended programs**

1. Microsoft Publisher
2. Microsoft Excel
3. Microsoft Visio

**Font**

Generally it is best to use only 2-3 fonts on a poster, as this will make your poster easier to read. The font sizes will depend on the size of your poster and how much information you have to convey. As a general rule when creating an A0 poster, you might have headings at 70-100pt and body text at 24-36pt. To compare, the font sizes used in this document use HelveticaNeue LT 65 Medium for the headings at 14pt and Helvetica Neue LT 45 Light for the body text at 10pt.

**File submission**

Files can be submitted on CD or USB at any QUT Printing Services centre. Alternatively, files can also be lodged electronically via our electronic submission form at www.qps.qut.edu.au/requisition

**Note:** our poster printing service is located at Kelvin Grove and Gardens Point campus. If you need to collect the poster from another service centre please allow an extra 24 hours for delivery.

**Posters created using Microsoft Programs**

QUT Printing Services will provide a proof of files that are created in Microsoft Programs, which you must check before the final poster is printed. Files created with other programs can have a proof if requested, however print problems are usually self-evident. If there appears to be a problem you will be contacted.
**Additional resources**

1. **Microsoft Office Suite**
   - For detailed instructions in PowerPoint, refer to Microsoft PowerPoint Help by clicking the icon in the top right corner of the program.
   - For free online courses on Microsoft PowerPoint (and other software), visit [www.lynda.com/software/all](http://www.lynda.com/software/all)

2. **Citing, referencing, image licenses and QUT corporate identity**
   - For QUT's referencing and citation help guide, visit [www.citewrite.qut.edu.au](http://www.citewrite.qut.edu.au)
   - Understand licenses attached to images ([https://www.library.qut.edu.au/copyrightguide/generalinfor/creativecommons.jsp](https://www.library.qut.edu.au/copyrightguide/generalinfor/creativecommons.jsp))

3. **Colour picker tools**
   - To create your own colour palette - Paletton website ([http://paletton.com/#uid=7020u0kIIIaFw0g0qFqFg0w0aF](http://paletton.com/#uid=7020u0kIIIaFw0g0qFqFg0w0aF))
   - To select colour values from webpages
     ColorPick Eyedropper Chrome extension ([https://chrome.google.com/webstore/unsupported/ohcpnigalekgcmgdcenkpeffpdolg?hl=en](https://chrome.google.com/webstore/unsupported/ohcpnigalekgcmgdcenkpeffpdolg?hl=en))
     ColorZilla Firefox extension ([http://www.colorzilla.com/chrome/features.html](http://www.colorzilla.com/chrome/features.html))
   - To see all the shades under a particular colour - W3Schools HTML Color Picker ([http://www.w3schools.com/tags/ref_colorpicker.asp](http://www.w3schools.com/tags/ref_colorpicker.asp))
   - To generate a colour value from a colour selected from any image of your choice - HTML Color Codes ([http://html-color-codes.info/colors-from-image/](http://html-color-codes.info/colors-from-image/))

4. **Image sources**
   - Creative Commons Australia ([http://creativecommons.org.au/learn/fact-sheets/find-cc-materials/](http://creativecommons.org.au/learn/fact-sheets/find-cc-materials/))

5. **Other**
   - For a list of software and tools of use to researchers and research, view the Researcher’s Toolkit on the Library website at [www.library.qut.edu.au > Researchers > Researcher’s toolkit > Research tools](https://www.library.qut.edu.au/research/toolkit/tools.jsp)